Corrigindo o erro da versão do Ioncube ao acessar página principal do painel WHMSonic


Mensagem erro:
Site error: the file /usr/local/cpanel/whostmgr/docroot/whmsonic/main.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.


Se já tivou a última versão do Ioncube e não viu a solução do problema, tente:


Em seu WHM:

  1. Clique em:  tweak settings
  2. Na caixa de pesquisa, procure por "ioncube"
  3. DESABILITE o Ioncube
  4. Depois HABILITE novamente



  • 0 Usuários acharam útil
Esta resposta lhe foi útil?

Artigos Relacionados

Comando SSH para permitir o WHMSonic rodar mais de 1000 ouvintes em uma rádio

To pass 1000 listeners limit, you need to configure your servers security settings.    Enter...

Comando para repor o arquivo de configuração da conta WHMSonic no servidor

Certo dia eu solicitei suporte ao pessoal do WHMSonic, a respeito do seguinte...

Como migrar as contas, revendas e banco de dados WHMSonic de um servidor para outro com ou sem arquivos .Mp3

A dica que estava aqui foi removida, pois houveram mudanças e o próprio WHMSonic criou scripts e...

[Resolvido] Auto Dj das contas de Rádio WHMSonic ficaram offline após a instalação do CloudLinux

Quando o erro ocorreu em nossos servidores? - Todas asa nossas contas WHMSOnic estavam...